Zaloguj się lub zarejestruj. 12 Sierpień 2020, godz.17:26

Autor Wątek: Znikająca praca  (Przeczytany 5064 razy)

SlawekM1-S1

  • Gość
Znikająca praca
« dnia: 26 Październik 2008, godz.18:54 »
Witam, czy ktoś wie co się dzieje ?
Podczas pracy na rzutni perspektywa od czasy do czasu znika mój projekt.
Dzieje się to od czasu kiedy zainsytalowałem VISTĘ i na nowo wgrałem rhino ??? :( :'(
Może to wina karty graficznej ? Ale przecież zainstalowałem nową EVGA GeForce GTX 280
Wydaję mi się że na XP rhino chodziło znacznie lepiej. ??? :( :'(
pomocy!!!!

Offline kruk

  • Forum Ekspert
  • *****
  • Wiadomości: 634
  • Reputacja na forum: +113/-0
Odp: Znikająca praca
« Odpowiedź #1 dnia: 26 Październik 2008, godz.19:32 »
znika ci projekt tak na amen, czy tylko w jakimś konkretnym ustawieniu kamery względem obiektu ?

Offline Hal9000

  • Forum Ekspert
  • *****
  • Wiadomości: 574
  • Reputacja na forum: +154/-0
Odp: Znikająca praca
« Odpowiedź #2 dnia: 26 Październik 2008, godz.19:58 »
Może projekt spory ? ;D Czasem Rhino upraszcza siatki gdy obracamy sceną lub obiektami, przeważnie gdy projekt jest bardzo naładowany szczegółami. Może to tez byc bardzo banalna sprawa np masz przed kamerą jakąś płaszczyne która ci zasłania obraz ;D. Napisz coś więcej bo tylko sie domyślamy  :D.
W pracy: Rhino 5.0 PL, Bongo 2, V-ray 2,  Clayoo - Intel Core i7-4790K, Quadro K600, Ram 24 Gb 1600 MHz, IIYAMA 27".
DELL Precision Tower 7810
W domu: Intel Core i7-4790K,Rhino 4.0 PL - Nvidia GeForce GTX 750 Ti, Ram 8 Gb 1800 MHz, IIYAMA LCD 24".

Offline Odyniec

  • Administrator
  • Forum Ekspert
  • *****
  • Wiadomości: 1545
  • Reputacja na forum: +125/-1
  • Autoryzowany Instruktor Rhinoceros
Odp: Znikająca praca
« Odpowiedź #3 dnia: 27 Październik 2008, godz.13:42 »
Hej Sławek - jeśli się da - załącz kilka obrazków, a najlepiej nakręć filmik np. komórką - ilustrujący problem.

botak

  • Gość
Odp: Znikająca praca
« Odpowiedź #4 dnia: 27 Październik 2008, godz.14:33 »
Chyba wiem co się u Ciebie dzieje - mam tak samo czasami (tez na Viscie)
widac tylko niektore punkty i proste, czesci powierzchni itp, nie działa zmiana widoku na inny ani zadne inne bajery.
Jak zapisze w ten sposob scene, to umarł w butach - mam gdziej jeszcze taka rozwalona scene, to postaram sie ja odszukac.

Niestety nie znalazlem ani winowajcy, ani tym bardziej lekarstwa :(

botak

  • Gość
Odp: Znikająca praca
« Odpowiedź #5 dnia: 14 Grudzień 2008, godz.23:13 »
No i stało się...

Nie znalazłem starej rozwalonej sceny (może z czasem same się naprawiają :D )

Scena znalazła się sama, w trakcie pracy - hop i znikneło.
na dole widok z różnym typem wyswietlania obiektu - rendered, shaded, wireframe.

Co dziwnego samo się naprawiło gdy ratujac sytuacje eksportowalem obiekty ze sceny do stp'a.

Rhino mam w najnowszej wersji (tak mi się chyba wydaje), w tym wypadku działa rhino na XP,ku

a i stało się to gdy próbowałem zfiletować dwa polisurfejsy

do lepszego zrozumienia problemu dołączam zepsutą scenę.

botak

  • Gość
Odp: Znikająca praca
« Odpowiedź #6 dnia: 18 Styczeń 2009, godz.14:48 »
"United Colors of Rhinoceros" bo inaczej to się tego nie da nazwać.
Praca nie ulega zniszczeniu, ot tak coś się takiego pojawia.
Winowajcą tego stanu jest karta graficzna (dziwne bo niby profesjonalna)
Nie jest to jakoś specjalnie uciążliwe, a nawet wprowadza rozluźnienie w często napiętej atmosferze :D

Offline Odyniec

  • Administrator
  • Forum Ekspert
  • *****
  • Wiadomości: 1545
  • Reputacja na forum: +125/-1
  • Autoryzowany Instruktor Rhinoceros
Odp: Znikająca praca
« Odpowiedź #7 dnia: 18 Styczeń 2009, godz.17:41 »
A może jednak bardziej chodzi o "United Colors of Apple Mac" tej karty pod Vistą ?  :) 8) Zwróciłem uwagę na monitor  ;D

Offline Hal9000

  • Forum Ekspert
  • *****
  • Wiadomości: 574
  • Reputacja na forum: +154/-0
Odp: Znikająca praca
« Odpowiedź #8 dnia: 18 Styczeń 2009, godz.18:37 »
To wygląda jakby matryca siadła  :D
W pracy: Rhino 5.0 PL, Bongo 2, V-ray 2,  Clayoo - Intel Core i7-4790K, Quadro K600, Ram 24 Gb 1600 MHz, IIYAMA 27".
DELL Precision Tower 7810
W domu: Intel Core i7-4790K,Rhino 4.0 PL - Nvidia GeForce GTX 750 Ti, Ram 8 Gb 1800 MHz, IIYAMA LCD 24".

botak

  • Gość
Odp: Znikająca praca
« Odpowiedź #9 dnia: 19 Styczeń 2009, godz.23:37 »
Od Mac'a jest tylko monitor - Pasuje nam do wystroju.
Nosorożec buszuje na stacji roboczej HP pilnowanej przez Vistę.
A co do matryc, to faktycznie siadają...

geminuspm

  • Gość
Odp: Znikająca praca
« Odpowiedź #10 dnia: 23 Styczeń 2009, godz.00:36 »
Miałem też problem ze znikającą pracą.
Efekt jak na zdjęciu feler1 - zniknęły mi obiekty z trzech widoków, pomimo powiększania widoku  we wszystkich oknach 'Zoom Extension All Viewports' efekt jak widać,
Co zauważyłem to (zaznaczone strzałką) wartości współrzędnych (siatka w mm), malutkie co :o , myszka/kursor była w tym czasie w oknie Perspektywa.
Szukałem i próbowałem powiększyć widoki ale nic to nie dawało.
Zalazłem w końcu chochlika który to spowodował za pomocą menu Analyze-> Diagnostik ->Select Bad Objects(Analiz->Diagnostyka->znajdź Złe obiekty), znalazł się 1.
Powiększonego Chochlika widać na zdjęciu feler2  , a umiejscowił się dosyć daleko po x-sie (strzałka)(alem się nakręcił kółkiem w myszce żeby go przybliżyć, zoomy nie działały/nie przybliżały zaznaczonego celu) i dlatego na widoku Prawy były widoczne obiekty, a na pozostałych Rhino chciał pokazać wszystko ale skala robiła swoje.
Po usunięciu chochlika/płaszczyzny widoki były już właściwe.

Prawdopodobnie przy operacji przesuwania płaszczyzny Rhino skopiował ją tam gdzieś w odległej galaktyce.

Offline brader74

  • Użytkownik
  • *
  • Wiadomości: 21
  • Reputacja na forum: +5/-0
Odp: Znikająca praca
« Odpowiedź #11 dnia: 23 Styczeń 2009, godz.11:26 »
U mnie ten problem występuje czasami i pod xp i po vistą. Czasami ustawienie widoku w pozycji z góry i regeneracja pomaga, czasami zmiana sposobu wyświetlania, czasami wyłączenie którejś warstwy (wtedy chodzi zazwyczaj o jakiś element jak u geminuspm). Niegdy nie ma jednego rozwiązania problemu. Grafę to mam GF 7900GS.

Offline WIKTOR

  • Specjalista
  • ****
  • Wiadomości: 402
  • Reputacja na forum: +57/-0
  • "OVER THE TOP"
    • WU-Portfolio
Odp: Znikająca praca
« Odpowiedź #12 dnia: 29 Styczeń 2009, godz.10:13 »
Ja mam Viste i GF 9800 GTX'a i tez sie czasami takie cos dzieje... Najgorsze jest jak mam np 4 widoki i migaja - po prostu znika podglad w jakims okienku (np TOP) i dopiero jak porusze to sie niejako okno odswierza ale pozniej dzieja sie takie nadnaturalne zjawiska z obiektem jak sa opisywane powyzej