Zaloguj się lub zarejestruj. 18 Czerwiec 2019, godz.18:59

Autor Wątek: dziwny problem z teksturami  (Przeczytany 3387 razy)

Offline txktxk

  • Użytkownik
  • *
  • Wiadomości: 4
  • Reputacja na forum: +0/-0
dziwny problem z teksturami
« dnia: 11 Maj 2015, godz.23:34 »
Mam problem z teksturami :( Ustawiam teksturę, przez chwilę wygląda ok, natomiast gdy ruszę modelem w oknie perspektywy tekstura staje się przeskalowana i rusza się. Czy ktoś miał taki problem? Render wychodzi normalnie, natomiast w oknie 3d wygląda to strasznie. Załączam  zrzuty o co chodzi.

Offline vv3k4i

  • Członek forum
  • ***
  • Wiadomości: 181
  • Reputacja na forum: +25/-0
Odp: dziwny problem z teksturami
« Odpowiedź #1 dnia: 15 Maj 2015, godz.11:26 »
Sprawdź ustawienia mapowania dla tej powierzchni.

Offline txktxk

  • Użytkownik
  • *
  • Wiadomości: 4
  • Reputacja na forum: +0/-0
Odp: dziwny problem z teksturami
« Odpowiedź #2 dnia: 17 Maj 2015, godz.13:43 »
Właśnie na tym polega problem, że ustawiam sobie wszystko jak być powinno i jest ok dopóki nie zacznę ruszać modelem, wtedy się wszystko rozjeżdża. A jak już się rozjedzie to zmiana ustawień nie pomaga.

Offline nikon

  • Użytkownik
  • *
  • Wiadomości: 3
  • Reputacja na forum: +0/-0
Odp: dziwny problem z teksturami
« Odpowiedź #3 dnia: 13 Kwiecień 2018, godz.14:43 »
Analizowałem to i sam nie wiem czemu tak się robi... ewidentnie jakiś błąd :P
Jaki jest ten właściwy krem na cellulit? Sprawdź!

Offline lurow

  • Użytkownik
  • *
  • Wiadomości: 3
  • Reputacja na forum: +0/-0
    • Skuteczny sposób na łupież pstry
Odp: dziwny problem z teksturami
« Odpowiedź #4 dnia: 28 Sierpień 2018, godz.13:28 »
Bug zdecydowanie. Coś zwyczajnie jest nie tak. Może wystarczyłaby reinstalacja?